Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jul 04, 2021 - 08:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2021 - 07:06 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2021 - 06:42 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Jul 04, 2021 - 06:03 BST
This incident affected: Ghost(Pro).