Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 04:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 04:01 GMT
Update
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Dec 01, 2021 - 03:51 GMT
Investigating
Some users are currently experiencing difficulties with accessing and logging into their blogs on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Dec 01, 2021 - 03:48 GMT
This incident affected: Ghost(Pro).