Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 21:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 21:26 BST
Investigating
Some users are currently experiencing difficulties with uploading images and themes on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Aug 30, 2021 - 19:57 BST
This incident affected: Ghost(Pro).