Reduced performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 23:34 GMT
Monitoring
A fix has been implemented and we are monitoring the situation. Sites on Ghost(Pro) are currently performing normally.
Posted Mar 21, 2024 - 20:36 GMT
Investigating
We're investigating reports from some customers who are experiencing partial loading issues on their sites. We've identified some slow database connections that appear to be related, and the team is actively working on a fix.
Posted Mar 21, 2024 - 19:41 GMT
This incident affected: Ghost(Pro).