Degraded service

Incident Report for Ghost

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 10:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 10:31 UTC

Investigating

We are investigating the cause of the degraded service. We will update as soon as we have more info.
Posted Aug 04, 2022 - 09:52 UTC
This incident affected: Ghost(Pro).