Investigating reports of customers unable to access Ghost Admin
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 12:57 BST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 20:01 BST
This incident affected: Ghost(Pro).