Reduced Performance on Ghost(Pro)
Incident Report for
Ghost
Resolved
This incident has been resolved.
Posted
May
12
,
2022
-
18:30
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
12
,
2022
-
15:32
UTC
Identified
Some users are currently experiencing difficulties with post content not refreshing
Posted
May
12
,
2022
-
15:25
UTC
This incident affected: Ghost(Pro).
×
Subscribe to Incident
Subscribe to updates for
Reduced Performance on Ghost(Pro)
via . You'll receive .